New growthūü§®

New growth has the wrong color on one of my plants. I fertilize them all the same. I planted them all in the same soil. I've been using fish emulsion, Miracle-Gro and Epsom salt for fertilizer. They really seem to do really well with the Epsom salts! I will try and add a few pictures but I know recently that is not been working. Maybe I can add some Google photos links I will try that.

The first one is what they should look like for new growth.

https://photos.app.goo.gl/FZz2...

The second one is almost yellow in color. Epsom salts should change this.

https://photos.app.goo.gl/ne4D...

The third one is a picture of the growth. There's a lot of older which you will see is nice and green. At the tips it's yellowish. It doesn't seem to change to Green no matter how much fertilizer or Epsom salts I use. I have had to chop a lot of the new growth off because of this.

https://photos.app.goo.gl/U7Vz...

Does anyone have any pointers to help me? Look forward to your thoughts.

Thanks

@paulinruskin once the leaves are set yellow,  it seems that only new growth will be green, assuming the nutrients & pH are good.

Is there any way  To include the photos maybe in the post itself? We use imager to host the files and then you just copy the link into the comments. Loading from it Google photos isn't always the best way personally I used to look at the photos and sharing photos is a nightmare using the tools. 

@guywithtrees said:

<p> We use imager to host the files and then you just copy the link into the comments... </p>

 Something must have changed in the app and we haven’t been able to include photos for some time. Would be nice to have that working again. 

Do you have them in pots able to move? I was having new growth issues with one of mine and to be honest the only thing that seemed to work was moving it out of the full sun. Give this a go if possible.

@peteypyro all else failing,¬† try black kow manure ūüėÉ

@peteypyro Great idea!! And I would recommend mulching.